通达信精准黑马,通达信布林线源码

Q1:股票:通达信股票软件中有黑马侦察器吗?

金股软件好像是每天推荐黑马的

Q2:老师们帮忙,把下面的通达信公式改写成选股公式,条件是黑马等于1.00,万分感激!

多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3);
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
VARA1:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARA2:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARA3:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARA4:=(((VARA1 + (2 * VARA2)) + (3 * VARA3)) / 6);
VARA5:=MA(VARA4,3);
黑马:CROSS(J,0) AND (VARA5 <= (0 - 7));

Q3:请高手将这个通达信出现“黑马”提示指标修改成选股公式。谢谢!

VARF:=TROUGHBARS(3,15,1)<4;
黑马:FILTER(VARF=1,3);

不过公式有未来,仅供参考。

Q4:恳请老师们帮忙编写一通达信选股公式,当天出现大黑马的,非常感谢!

A5:=MA(C,5);
A10:=MA(C,10);
A20:=MA(C,20);
A30:=MA(C,30);
A60:=MA(C,60);
MAXA:=MAX(MAX(MAX(A5,10),MAX(A20,A30)),A60);
MINA:=MIN(MIN(MIN(A5,10),MIN(A20,A30)),A60);
MAXA/MINA<1.065 AND A5>REF(A5,1)AND A10>REF(A10,1)AND A20>REF(A20,1)AND A30>REF(A30,1);

Q5:如何用BOLL布林线指标买卖股票

boll带绘制支撑线(lower)、阻力线(uper)、中线(mid)。
mid:收盘价的n日移动平均
uper:中线加偏移值
lower:中线减偏移值
参数:n 设定统计天数
,一般为26
 p 设定boll带宽度,一般为2
boll布林线指标的用法:
1.股价向上穿越支撑线,是买入信号;
2.股价向上穿越阻力线,是卖出信号。

Q6:通达信精准分时买卖指标有没有未来

指标在哪里?你不发上来,别人怎么检验是否有未来?